Sensor Clean

Cameras, tripods, techniques, etc.
Forum rules
Please note that the extended image rules for the Gallery forum also apply here.

Sensor Clean

Postby Crum » Tue 30 Sep, 2008 9:48 pm

Is there a way of manually doing a sensor clean? I know the camera does it everytime its turned off. Its a Canon EOS 400D
User avatar
Crum
Atherosperma moschatum
Atherosperma moschatum
 
Posts: 83
Joined: Tue 22 Apr, 2008 10:20 pm
Location: Blow Head
Region: Tasmania
Gender: Male

Re: Mt Barrow

Postby stevem » Tue 07 Oct, 2008 11:45 am

There are several methods (wet and dry). I haven't seen many examples of where the new "vibrating" options (at start up / turn off) work 100% but they do eliminate the number of times cleans are required.

I use the wet method on both my 10D and 1D. Using pec pads and Eclipse fluid. Some people don't like the "risk" of doing the wet clean. I have only had one issue where I dragged some gunk out to the side of the sensor over onto the 1D sensor. I have since changed my technique to eliminate. The link below is to the products I use.
http://www.qualitycamera.com.au/product ... ts_id=1359

My approach would be to:
1. Use a blower
2. Either make a decision to try other methods or send it to Canon for a clean. Unless it has changed recently the first clean of anything under a 5D (eg:40D, 400D, etc) the first clean is free - too bad you have to send it to the mainland to get it done.
3. Try some of the other dry methods (no touching of sensor)
4. The wet approach. The sensor is actually covered by a "protective" layer. But this method is at your own risk.

The best approach to see how bad your sensor is is to shoot up at a blue sky, select the highest apeture setting (High F-stop number eg F22). and assess any fuzzies (eg: spots like one in first image two inches in from top right corner).

Hope this has helped,
Steve
User avatar
stevem
Nothofagus cunninghamii
Nothofagus cunninghamii
 
Posts: 5
Joined: Fri 04 Apr, 2008 7:40 pm
Location: Launceston, Tasmania
Region: Tasmania

Re: Sensor Clean

Postby tasadam » Wed 08 Oct, 2008 5:10 pm

This topic has been split from viewtopic.php?f=9&t=1031
Moving information relating to sensor cleaning here.
Feel free to add.

I fairly regularly do a sensor clean. Par for the course of taking several lenses into the bush and changing them there. You're going to pick up dust, no matter how careful you are.

When I got my first DSLR I didn't know about dust bunnies. My first big walk was into Frenchmans Cap then on to the Irenabyss and out via Raglan Range.
With a Nikon D70.
Now I know all about dust bunnies.
Here's an interesting read - http://digitalheman.blogspot.com/2007/0 ... nnies.html

To test for dust on my sensor, I use my macro lens, on manual, full macro zoom as close as it will go, minimum focus distance, maximum depth of field (highest value aperture) and point to a neutral colour like the sky - either cloud or blue it doesn't matter. And generally I move my camera as I press the shutter down as well, to eliminate the possibility that if I do pick up a spot, it won't be something stationary in front of the camera like a stray insect. If you view your photo on the camera you will need to zoom in and scroll around to see whether there are any spots.

Small bits of dust - one or maybe two, in the field, and you're probably better off using post processing to fix it later rather than risking making things worse by a clean in the field.
If I have dust that looks like I cannot live with it, then the first thing to do is use one of these - http://www.digitalcamerawarehouse.com.au/prod3448.htm
You can get them in lots of places including good / thoughtful camera shops, or online.
Lock your shutter open, always pointing down (work from underneath it - lie on your back in the tent wit hthe head torch on works well), and be careful - VERY careful not to bash the nozzle of the blower into the sensor of the camera.

Something I do not do in the field, rather do it in as clean an area as I can, is use a spatula cut to size, a pec pad, and eclipse fluid.
You need to do more reading than what I am going to offer here to learn how to do this.
I got my pec pads and eclipse fluid here - https://www.nulab.com.au/nushop/index.p ... t&Itemid=1

The spatula looks a bit like this - http://www.pbase.com/copperhill/image/39082096
I made it myself from a small one that you buy in your local kitchen supply place - cut it down.
Use roughly the pressure that you would to write with a pen, Takes a while to get the hang of the first time, once it's done it's easy.
Sometimes you need to do it 2 or 3 times. The first time I gave it a go I think I did it like 12 times.

Now I will post a few links where you can do some reading to learn all about it -

http://www.dslrusers.com/viewtopic.php? ... nsor+clean

http://www.dslrusers.com/viewtopic.php? ... nsor+clean

http://www.copperhillimages.com/

http://www.pbase.com/copperhill/ccd_cleaning

http://www.dslrusers.com/viewtopic.php? ... nsor+clean

http://www.dslrusers.com/viewtopic.php? ... nsor+clean

http://d70users.com/viewtopic.php?t=224 ... r+cleaning

Here's a Youtube video - the 2.29 minute mark he performs an action that fills his camera with a heap of dust - in the back of his car, he locks the shutter open, removes the lens, then sits his camera back in his bag... Hhmmm..... http://www.youtube.com/watch?v=Z11mBKz22Uw

But he does show how to remove it again with a thing called a "Sensor Swab" - effectively the same as a spatula with a pec pad wrapped around as per the Copperhill method.

Any questions??
User avatar
tasadam
Magnus administratio
Magnus administratio
 
Posts: 5937
Joined: Tue 10 Apr, 2007 6:58 pm
Location: Near Devonport, Tasmania
ASSOCIATED ORGANISATIONS: TasmaniART, Smitten Merino, Macpac
Region: Tasmania
Gender: Male

Re: Sensor Clean

Postby Joe » Wed 08 Oct, 2008 5:44 pm

when i worked in camera store and people came in with dirty sensor I used to take it out the back for a clean. The way I do it is perfectly effective...but not how it should be done :)

Im not sure if the 400d has mirror lock up or not...if not then stick it in bulb mode, click off the shutter and remove the lens whilst the shutter still open. Quickly (while holding the camera facing down) give it a good hard blow with a rocket blower and then release the shutter. This worked for all but the most stubborn of dust bunnies :D As i said its not ideal....and I wouldnt have done it in front of customer...but it works :D
User avatar
Joe
in vino veritas
in vino veritas
 
Posts: 675
Joined: Mon 26 Mar, 2007 10:35 pm
Location: Devonport Tas
ASSOCIATED ORGANISATIONS: Stoney Creek Outdoor Equipment.
Region: Tasmania


Return to Photography

Who is online

Users browsing this forum: No registered users and 3 guests