local track not showing

Discussion about this site, including these forums (eg, suggestions, comments, queries). Topics may be manually deleted occasionally (eg, after suggestions dealt with, or changes bedded in).

local track not showing

Postby Eott » Sun 27 Dec, 2020 4:23 pm

I can't see local track, unable to change in user control panel. No posts in local track show up in active posts.
"if you think can or think you can't you're probably right"
Eott
Nothofagus gunnii
Nothofagus gunnii
 
Posts: 40
Joined: Sat 02 May, 2009 5:22 pm
Location: Edge of the Tarkine
Region: Tasmania
Gender: Male

Re: local track not showing

Postby wildwanderer » Sun 27 Dec, 2020 6:59 pm

If you go into usergroups in control panel are any of the local track subforums set to hidden?

Are you accessing the forums via www.bushwalk.com/forum ?
User avatar
wildwanderer
Auctorita modica
Auctorita modica
 
Posts: 1532
Joined: Tue 02 May, 2017 8:42 am
Location: Out of lockdown \o/
Region: New South Wales
Gender: Male

Re: local track not showing

Postby Eott » Mon 28 Dec, 2020 2:50 pm

Yes to accessing, and no none of the local track subforums are set to hidden and none can be seen when I log on, it has been this way for some time, so I've not logged on to view the site, it's just that there is a query about the Tarkine rainforest walk I'd like to reply to.
"if you think can or think you can't you're probably right"
Eott
Nothofagus gunnii
Nothofagus gunnii
 
Posts: 40
Joined: Sat 02 May, 2009 5:22 pm
Location: Edge of the Tarkine
Region: Tasmania
Gender: Male

Re: local track not showing

Postby wildwanderer » Fri 01 Jan, 2021 1:16 pm

Weird.

If you log in and then click on the following link what happens?

viewforum.php?f=30

That link should take you to the local track forum menu
User avatar
wildwanderer
Auctorita modica
Auctorita modica
 
Posts: 1532
Joined: Tue 02 May, 2017 8:42 am
Location: Out of lockdown \o/
Region: New South Wales
Gender: Male

Re: local track not showing

Postby Eott » Sat 02 Jan, 2021 8:20 pm

Brings up Local Track heading but nothing else.
"if you think can or think you can't you're probably right"
Eott
Nothofagus gunnii
Nothofagus gunnii
 
Posts: 40
Joined: Sat 02 May, 2009 5:22 pm
Location: Edge of the Tarkine
Region: Tasmania
Gender: Male

Re: local track not showing

Postby tastrax » Sun 03 Jan, 2021 8:32 am

can you post a screen shot for us - it may give us some clues on what is happening.

Does it work on a different broswer (firefox, chrome)?
Cheers - Phil

OSM Mapper
User avatar
tastrax
Athrotaxis selaginoides
Athrotaxis selaginoides
 
Posts: 1938
Joined: Fri 28 Mar, 2008 6:25 pm
Location: What3words - epic.constable.downplayed
ASSOCIATED ORGANISATIONS: RETIRED! - Parks and Wildlife Service
Region: Tasmania

Re: local track not showing

Postby Eott » Tue 05 Jan, 2021 8:07 am

I'm a bit of a dinosaur with technology, first upload of photos (hopefully).
Two screen shots one the main pages usually displaying everything, the next shows what I get clicking the Local tab.
Hope you can work something out from this.

Cheers Mark
You do not have the required permissions to view the files attached to this post.
"if you think can or think you can't you're probably right"
Eott
Nothofagus gunnii
Nothofagus gunnii
 
Posts: 40
Joined: Sat 02 May, 2009 5:22 pm
Location: Edge of the Tarkine
Region: Tasmania
Gender: Male

Re: local track not showing

Postby tastrax » Tue 05 Jan, 2021 11:51 am

What do the settings look like under User Control Panel, edit display options.

Mine are as listed below

Control1.PNG
You do not have the required permissions to view the files attached to this post.
Cheers - Phil

OSM Mapper
User avatar
tastrax
Athrotaxis selaginoides
Athrotaxis selaginoides
 
Posts: 1938
Joined: Fri 28 Mar, 2008 6:25 pm
Location: What3words - epic.constable.downplayed
ASSOCIATED ORGANISATIONS: RETIRED! - Parks and Wildlife Service
Region: Tasmania

Re: local track not showing

Postby Lophophaps » Tue 05 Jan, 2021 12:06 pm

Tastrax, thanks,you have given me an idea. First, my settings are the same as yours. There's another tab in user settings that may have the key.

Eott, go to User Control Panel towards the top left and find Usergroups, red circle. See if any of the blue circle boxes are ticked, especially Local tracks. If so, deselect. Does this work?

Groups.png
You do not have the required permissions to view the files attached to this post.
User avatar
Lophophaps
Auctorita modica
Auctorita modica
 
Posts: 3096
Joined: Wed 09 Nov, 2011 9:45 am
Region: Victoria
Gender: Male

Re: local track not showing

Postby Son of a Beach » Tue 05 Jan, 2021 12:07 pm

Eott wrote:none of the local track subforums are set to hidden


This is not entirely clear. Could you post a screenshot of what you get when you go to the User Control Panel User Groups page at: ucp.php?i=167

Or at least describe in detail what you see there. Ie, what is listed under "Memberships" and what is listed under "Non-Memberships"?

Edit: Doh! Lophophaps beat me to it. :-)
Son of a Beach
Lagarostrobos franklinii
Lagarostrobos franklinii
 
Posts: 6778
Joined: Thu 01 Mar, 2007 7:55 am
ASSOCIATED ORGANISATIONS: Bit Map (NIXANZ)
Region: Tasmania
Gender: Male

Re: local track not showing

Postby tastrax » Tue 05 Jan, 2021 12:20 pm

It also looks like you are on a mobile device so if you scroll to the bottom of the page there is a link "switch to mobile style" - click on that and things are a bit easier to read on a mobile.
Cheers - Phil

OSM Mapper
User avatar
tastrax
Athrotaxis selaginoides
Athrotaxis selaginoides
 
Posts: 1938
Joined: Fri 28 Mar, 2008 6:25 pm
Location: What3words - epic.constable.downplayed
ASSOCIATED ORGANISATIONS: RETIRED! - Parks and Wildlife Service
Region: Tasmania

Re: local track not showing

Postby Eott » Wed 06 Jan, 2021 9:02 am

Thanks to everyone trying to assist, another 2 screen shots attached
You do not have the required permissions to view the files attached to this post.
"if you think can or think you can't you're probably right"
Eott
Nothofagus gunnii
Nothofagus gunnii
 
Posts: 40
Joined: Sat 02 May, 2009 5:22 pm
Location: Edge of the Tarkine
Region: Tasmania
Gender: Male

Re: local track not showing

Postby tastrax » Wed 06 Jan, 2021 10:02 am

OK - tick all those Local Track listed under membership and then go down to the bottom and select "resign selected" and Submit.

Control4.PNG


That should get you access to the Local Tracks again

Its not all that intuitive but you currently have accepted membership to HIDE the local tracks. Doing the above will restore them all for you
You do not have the required permissions to view the files attached to this post.
Cheers - Phil

OSM Mapper
User avatar
tastrax
Athrotaxis selaginoides
Athrotaxis selaginoides
 
Posts: 1938
Joined: Fri 28 Mar, 2008 6:25 pm
Location: What3words - epic.constable.downplayed
ASSOCIATED ORGANISATIONS: RETIRED! - Parks and Wildlife Service
Region: Tasmania

Re: local track not showing

Postby Eott » Wed 06 Jan, 2021 11:42 am

Thanks Phil, fixed much appreciated.

Cheers Mark
"if you think can or think you can't you're probably right"
Eott
Nothofagus gunnii
Nothofagus gunnii
 
Posts: 40
Joined: Sat 02 May, 2009 5:22 pm
Location: Edge of the Tarkine
Region: Tasmania
Gender: Male


Return to Forum & Site

Who is online

Users browsing this forum: Google [Bot] and 3 guests